Le présent avec HTML5

En principe tous les documents valides html 4.01 strict et Xhtml 1.0 strict sont valides également sous html 5.

Les formatages html comme par exemple border=0 qui sont autorisés sous les variantes transitional de html 4.01 et Xhtml 1.0 ne seront plus autorisés sous html 5. On va donc d'une manière plus consequente dans une direction "séparation de contenu et de graphisme". Une variante transitional n'est pas prévue en html 5.

Nous conseillons donc à tous les développeurs de gabarits et de modules de développer ceux-ci suivant les règles strictes des variantes de html 4.01 et Xhtml 1.0 (donc valides HTML5).

Vous n'auriez donc presque pas de problèmes avec la migration vers html 5. Il faut simplement utiliser le Doctype génial de html 5 :

<!DOCTYPE html>

et voilà !

Les navigateurs supportent déjà presque intégralement html5. Nos efforts de flexibilité pour (X)html n'auront donc pas été inutiles.

Le nom CMSimple_XH va également continuer à avoir une raison d'être car html5 est juste l'union de html 4.01 strict et de Xhtml 1.0 strict.

| début |

Actualités

CMSimple_XH 1.7.2

Cette version corrige quelques bogues (souvent mineurs) de la version 1.7.1. Pagemanager_XH a également été mis à jour.
>> Téléchargement.

CMSimple_XH 1.7.1

Cette version corrige deux failles de sécurité apparues dans la version 1.7. De nombreux bogues mineurs de la première version ont été corrigés également et deux plugins ont été mis à jour. La mise à niveau est fortement conseillée.
>> Nouvelle page de téléchargement.

Support CMSimple

nemOweb
Des solutions web pour tous avec CMSimple_XH.
Création, refonte de sites, templates, modules, optimisation du référencement.

WIKI et Forum

Des informations et du support autour de CMSimple_XH :

WIKI »

Forum »

Le forum est très vivant et actif dans plusieurs langues.

Vous pouvez y poser toutes les questions concernant CMSimple_XH. La plupart des développeurs de CMSimple_XH sont également présents sur ce forum.